Debian

Available patches from Ubuntu

To see Ubuntu differences wrt. to Debian, write down a grep-dctrl query identifying the packages you're interested in:
grep-dctrl -n -sPackage Sources.Debian
(e.g. -FPackage linux-ntfs or linux-ntfs)

Modified packages are listed below:

Debian ( Changelog | PTS | Bugs ) Ubuntu ( Changelog | txt | LP | Bugs ) | Diff from Ubuntu

Source: lasi

lasi (1.1.0-2ubuntu2) focal; urgency=medium * No-change rebuild for libgcc-s1 package name change. -- Matthias Klose <doko@ubuntu.com> Tue, 24 Mar 2020 15:05:21 +0100 lasi (1.1.0-2ubuntu1) artful; urgency=medium * Merge from Debian Sid (LP: #1704055). Remaining changes: - Revert library package rename, since this was not transitioned in Debian. Keep Conflicts/Replaces against the renamed library; this delta can be dropped once 18.04 releases. -- Simon Quigley <tsimonq2@ubuntu.com> Thu, 13 Jul 2017 01:04:55 -0500

Modifications :
  1. Download patch debian/control

    --- 1.1.0-2/debian/control 2017-07-08 11:19:16.000000000 +0000 +++ 1.1.0-2ubuntu2/debian/control 2017-07-13 06:04:55.000000000 +0000 @@ -1,6 +1,7 @@ Source: lasi Priority: optional -Maintainer: Debian QA Group <packages@qa.debian.org> +Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com> +XSBC-Original-Maintainer: Debian QA Group <packages@qa.debian.org> Build-Depends: debhelper (>= 5.0.0), cmake, libpango1.0-dev, cdbs (>=0.4.51), libfreetype6-dev (>= 2.2), doxygen Standards-Version: 3.7.3 @@ -13,6 +14,8 @@ Package: liblasi0 Section: libs Architecture: any Depends: ${shlibs:Depends}, ${misc:Depends} +Conflicts: liblasi0v5 +Replaces: liblasi0v5 Description: creation of PostScript documents containing Unicode symbols LASi is a library that provides a C++ stream output interface (with operator <<) for creating PostScript documents that can contain
  1. lasi