Debian

Available patches from Ubuntu

To see Ubuntu differences wrt. to Debian, write down a grep-dctrl query identifying the packages you're interested in:
grep-dctrl -n -sPackage Sources.Debian
(e.g. -FPackage linux-ntfs or linux-ntfs)

Modified packages are listed below:

Debian ( Changelog | PTS | Bugs ) Ubuntu ( Changelog | txt | LP | Bugs ) | Diff from Ubuntu

Source: dahdi-tools

dahdi-tools (1:2.11.1-3ubuntu1) bionic; urgency=medium * Merge from Debian unstable. Remaining change: - debian/control: Depend on (dahdi-dkms | dahdi-source) and gawk -- Bhavani Shankar <bhavi@ubuntu.com> Wed, 01 Nov 2017 18:54:11 +0530

Modifications :
  1. Download patch debian/control

    --- 1:2.11.1-3/debian/control 2017-10-11 06:13:56.000000000 +0000 +++ 1:2.11.1-3ubuntu1/debian/control 2017-10-12 00:14:01.000000000 +0000 @@ -1,7 +1,8 @@ Source: dahdi-tools Section: comm Priority: optional -Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org> +Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com> +XSBC-Original-Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org> Uploaders: Tzafrir Cohen <tzafrir@debian.org>, Mark Purcell <msp@debian.org> # groff, man-db and asciidoc are required for generating documentation Build-Depends: debhelper (>= 10), @@ -25,7 +26,9 @@ Vcs-Browser: https://anonscm.debian.org/ Package: dahdi Architecture: linux-any Multi-Arch: foreign -Depends: ${shlibs:Depends}, ${perl:Depends}, ${misc:Depends}, procps, fxload, dahdi-linux, usbutils +#Jmdault 20090601: the init scripts needs the kernel drivers, so we require +#either the dkms module (preferred) or the source pkg (with module-assistant) +Depends: ${shlibs:Depends}, ${perl:Depends}, ${misc:Depends}, procps, fxload, dahdi-linux, usbutils, dahdi-dkms | dahdi-source, gawk Conflicts: zaptel Replaces: zaptel Description: utilities for using the DAHDI kernel modules
  1. dahdi-tools