Debian

Available patches from Ubuntu

To see Ubuntu differences wrt. to Debian, write down a grep-dctrl query identifying the packages you're interested in:
grep-dctrl -n -sPackage Sources.Debian
(e.g. -FPackage linux-ntfs or linux-ntfs)

Modified packages are listed below:

Debian ( Changelog | PTS | Bugs ) Ubuntu ( Changelog | txt | LP | Bugs ) | Diff from Ubuntu

Source: okular

okular (4:20.08.3-1ubuntu1) hirsute; urgency=medium * Merge from Debian unstable. Remaining changes: - debian/control: + Kubuntu Vcs fields. + Recommend extra backends and qtspeech plugin. + Kubuntu breaks/replaces. -- Rik Mills <rikmills@kde.org> Thu, 12 Nov 2020 08:53:06 +0000

Modifications :
  1. Download patch debian/control

    --- 4:20.08.3-1/debian/control 2020-11-08 12:15:29.000000000 +0000 +++ 4:20.08.3-1ubuntu1/debian/control 2020-11-12 08:53:06.000000000 +0000 @@ -22,7 +22,7 @@ Build-Depends: cmake (>= 3.5~), libkf5crash-dev (>= 5.44.0~), libkf5doctools-dev (>= 5.44.0~), libkf5iconthemes-dev (>= 5.44.0~), - libkf5kexiv2-dev, + libkf5kexiv2-dev (>= 20.08.3~), libkf5khtml-dev, libkf5kio-dev (>= 5.44.0~), libkf5kjs-dev (>= 5.44.0~), @@ -37,9 +37,9 @@ Build-Depends: cmake (>= 3.5~), libphonon4qt5experimental-dev, libpoppler-qt5-dev (>= 0.73.0~), libqca-qt5-2-dev (>= 2.1.0~), - libqmobipocket-dev (>= 4:17.08~), - libqt5texttospeech5-dev (>= 5.12.0~), + libqmobipocket-dev (>= 4:20.08.3~), libqt5svg5-dev (>= 5.12.0~), + libqt5texttospeech5-dev (>= 5.12.0~), libspectre-dev (>= 0.2~), libtiff-dev, libzip-dev, @@ -51,8 +51,8 @@ Build-Depends: cmake (>= 3.5~), Standards-Version: 4.5.0 Rules-Requires-Root: no Homepage: https://www.kde.org/ -Vcs-Git: https://salsa.debian.org/qt-kde-team/kde/okular.git -Vcs-Browser: https://salsa.debian.org/qt-kde-team/kde/okular +Vcs-Browser: https://code.launchpad.net/~kubuntu-packagers/kubuntu-packaging/+git/okular +Vcs-Git: https://git.launchpad.net/~kubuntu-packagers/kubuntu-packaging/+git/okular Package: libokular5core9 Section: libs @@ -69,7 +69,7 @@ Architecture: any Depends: kinit, ${misc:Depends}, ${shlibs:Depends}, -Recommends: cups-bsd +Recommends: cups-bsd, okular-extra-backends, qtspeech5-flite-plugin Suggests: ghostscript, okular-extra-backends (= ${binary:Version}), poppler-data, @@ -123,8 +123,8 @@ Architecture: any Depends: ${misc:Depends}, ${shlibs:Depends} Recommends: okular Provides: djvu-viewer -Breaks: okular (<< 4:16.12.0), ${kde-l10n:all} -Replaces: okular (<< 4:16.12.0), ${kde-l10n:all} +Breaks: okular (<< 4:20.08.0-1~), ${kde-l10n:all} +Replaces: okular (<< 4:20.08.0-1~), ${kde-l10n:all} Description: additional document format support for Okular These plugins allow Okular to view additional document formats: * DeJaVu Format
  1. okular